Trusted Design

アクセスカウンタ

zoom RSS WordPressにXSSの脆弱性

<<   作成日時 : 2015/04/30 05:31   >>

ブログ気持玉 0 / トラックバック 0 / コメント 0

 フリーのブログツールとして人気のWordPressにXSS(クロスサイトスクリプティング)の脆弱性が発見されました。修正版のWordPress 4.2.1をリリースしているので,アップデートを呼びかけています。@ITに呼びかけの記事が出ています。私も,ブログをWordPressに移行しようとしているところなので,アップデートすることにします。

 この脆弱性はWordPressのコメント機能に脆弱性があって,コメント中に挿入したJavaScriptを閲覧するとサーバ上で任意のコードが実行できてしまうそうです。

 最近はWordPressの脆弱性も頻繁に発見されています。WordPressを利用している方は,セキュリティアップデートなどの情報に敏感になっておいたほうが良いですね。

------
 Trusted Design

テーマ

関連テーマ 一覧


月別リンク

ブログ気持玉

クリックして気持ちを伝えよう!
ログインしてクリックすれば、自分のブログへのリンクが付きます。
→ログインへ

トラックバック(0件)

タイトル (本文) ブログ名/日時

トラックバック用URL help


自分のブログにトラックバック記事作成(会員用) help

タイトル
本 文

コメント(0件)

内 容 ニックネーム/日時

コメントする help

ニックネーム
本 文
WordPressにXSSの脆弱性 Trusted Design/BIGLOBEウェブリブログ
文字サイズ:       閉じる