Trusted Design

アクセスカウンタ

zoom RSS WordPress 4.2.2公開

<<   作成日時 : 2015/05/09 07:12   >>

ブログ気持玉 0 / トラックバック 0 / コメント 0

 WordPressに脆弱性が見つかり,この脆弱性を悪用するとDOMベースのクロスサイトスクリプティング攻撃を仕掛けられる可能性があるとニュースで報じられています。対策方法は,WordPressのディレクトリ内にある「genericons」フォルダ下の「example.html」を削除すれば良いそうです。

 実際に,私のWordPressの環境を確認してみたところ,「/wp-content/themes」にあるテーマの中で,twentyfifteen,twentyfourteen,twentythirteenの下に「genericons」フォルダが存在していました。

 確認した時には,すでにWordPress 4.2.2を適用してしまっていたため,「example.html」はありませんでした。

 自分が利用しているツールなどについては,セキュリティ情報をこまめにチェックしたほうがよさそうですね。

------
 Trusted Design

テーマ

関連テーマ 一覧


月別リンク

ブログ気持玉

クリックして気持ちを伝えよう!
ログインしてクリックすれば、自分のブログへのリンクが付きます。
→ログインへ

トラックバック(0件)

タイトル (本文) ブログ名/日時

トラックバック用URL help


自分のブログにトラックバック記事作成(会員用) help

タイトル
本 文

コメント(0件)

内 容 ニックネーム/日時

コメントする help

ニックネーム
本 文
WordPress 4.2.2公開 Trusted Design/BIGLOBEウェブリブログ
文字サイズ:       閉じる